#6823 Please, tag the following six secure-boot packages into module-bootstrap-rawhide
Closed: Fixed 2 years ago Opened 2 years ago by psabata.

This is a followup for #6791. We've tagged all the bootstrap:master content with the exception of the following six builds that require secure-boot set tagging privileges:

  • fedora-release-27-0.2
  • fedora-repos-27-0.2
  • grub2-2.02-0.38.fc26
  • kernel-4.12.0-0.rc3.git0.2.fc27
  • pesign-0.112-5.fc26
  • shim-0.8-1.fc22

Please, tag those into module-bootstrap-rawhide, thank you.


Tagged the secure-boot pkgs to module-bootstrap-rawhide:

$ koji tag-build module-bootstrap-rawhide fedora-release-27-0.2 fedora-repos-27-0.2 grub2-2.02-0.38.fc26 kernel-4.12.0-0.rc3.git0.2.fc27 pesign-0.112-5.fc26 shim-0.8-1.fc22
Created task 19803608
Created task 19803609
Created task 19803610
Created task 19803611
Created task 19803612
Created task 19803613
Watching tasks (this may be safely interrupted)...
19803608 tagBuild (noarch): closed
19803609 tagBuild (noarch): closed
19803610 tagBuild (noarch): closed
19803611 tagBuild (noarch): closed
19803612 tagBuild (noarch): open (buildvm-ppc64le-07.ppc.fedoraproject.org)
19803613 tagBuild (noarch): closed
19803612 tagBuild (noarch): open (buildvm-ppc64le-07.ppc.fedoraproject.org) -> closed
0 free 0 open 6 done 0 failed

19803608 tagBuild (noarch) completed successfully
19803609 tagBuild (noarch) completed successfully
19803610 tagBuild (noarch) completed successfully
19803611 tagBuild (noarch) completed successfully
19803612 tagBuild (noarch) completed successfully
19803613 tagBuild (noarch) completed successfully

Metadata Update from @mohanboddu:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Login to comment on this ticket.

Metadata