#385 Installer doesn't match Fedora Website
Closed: Fixed 4 years ago Opened 4 years ago by andreasn.


Thanks for the report we'll try to get the media updated in a future 2 week release.

Metadata Update from @dustymabe:
- Issue tagged with: host

4 years ago

Metadata Update from @dustymabe:
- Issue tagged with: F27, jira

4 years ago

request for logos package to include atomic logos in it: https://pagure.io/fedora-logos/issue/3

Metadata Update from @dustymabe:
- Issue assigned to dustymabe

4 years ago

upstream fedora-logos issue is fixed: https://pagure.io/fedora-logos/issue/3#comment-486747

should be able to update the productimg rpm soon.

Is it not pulled from fedora-logos rpm? Or is that a deprecated package that happens to have it's content pulled into the product-image-$NAME packages?

Is it not pulled from fedora-logos rpm? Or is that a deprecated package that happens to have it's content pulled into the product-image-$NAME packages?

It is pulled from the fedora-logos rpm, but then that rpm is used as a Buildrequires for the productimg rpm (believe me, i was confused at first too). so we have to get the new fedora-logos rpm and then we can update the productimg rpm to use the new atomic logos.

@spot mind adding a build for the fedora-logos package? I started to do so but don't have access to that package:

Update requested to fix branding for Fedora Atomic Host.

Updates:

- Move CSS for logos in the graphical installer into fedora-logos
- create atomic files for anaconda to use (https://pagure.io/atomic-wg/issue/385)

https://pagure.io/releng/issue/7213#comment-489888

the fix for this should be in the next builds of f27 atomic host.

Metadata Update from @dustymabe:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

4 years ago

Login to comment on this ticket.

Metadata
Attachments 1