#100 Build broken due to docker, docker-io, cadvisor
Closed None Opened 5 years ago by stefw.

Is f22 atomic currently broken? When i run compose I get:

rpm-ostree compose --repo=repo tree fedora-atomic/fedora-atomic-docker-host.json

... <snip> ...
---> Package trousers.x86_64 0:0.3.13-3.fc22 will be installed
--> Finished Dependency Resolution
Error: Package: cadvisor-0.6.2-0.1.git89088df.fc22.x86_64 (fedora-22)
Requires: docker-io
Error: Package: cockpit-docker-0.45-1.fc22.x86_64 (fedora-22)
Requires: docker
Error: Package: kubernetes-0.12.0-0.9.git53b25a7.fc22.x86_64 (fedora-22)
Requires: docker

Leaving Shell
Waiting for yum [OK]


Hey stefw. Did this get resolved or is it still an ongoing issue?

Resolved with removal of cadvisor.

Login to comment on this ticket.

Metadata