#5722 Please block odeint for F19+

Created 3 years ago by ankursinha
Modified 2 months ago

Hi,

Odeint is now part of the new boost library. Can you please block odeint in F19+ since it isn't needed any more.

Thanks,
Ankur (package owner for odeint).

It is blocked in F20. You need to use Provides/Obsoletes to make sure that boost replaces odeint in F19. Packages are not blocked in stable releases.

2 months ago

Metadata Update from @ankursinha:
- Issue set to the milestone: Fedora 20 Alpha

Login to comment on this ticket.

cancel