#22408 New Branch "epel8" for "rpms/perl-Data-Validate-IP"
Closed: Invalid 4 years ago by limb. Opened 4 years ago by jplesnik.

{
 "action": "new_branch",
 "branch": "epel8",
 "namespace": "rpms",
 "repo": "perl-Data-Validate-IP",
 "create_git_branch": true
}

jplesnik is not a maintainer of the perl-Data-Validate-IP package

Metadata Update from @limb:
- Issue close_status updated to: Invalid
- Issue status updated to: Closed (was: Open)

4 years ago

Log in to comment on this ticket.

Metadata