#123 Please adjust service level for PostgreSQL module
Closed: Invalid a year ago by praiskup. Opened a year ago by praiskup.

I've tried to re-request by fedpkg request-branch with different --sl,
but those tickets are closed (probably) by robots.

I'd like to have something like:
$ fedpkg request-branch 9.6 --sl bug_fixes:2021-12-01 --no-git-branch --namespace modules
$ fedpkg request-branch 10 --sl bug_fixes:2022-12-01 --no-git-branch --namespace modules
$ fedpkg request-branch 11 --sl bug_fixes:2023-12-01 --no-git-branch --namespace modules

Btw., I am not able to push to modules/postgresql.git '9.6' branch; I
guess it's because it's --sl already expired. Am I right?


Btw., I am not able to push to modules/postgresql.git '9.6' branch; I
guess it's because it's --sl already expired. Am I right?

I'm positive that this is the case, the module stream branch is set as not active.

As I noted in #124, I'd rather drop this mechanism entirely.

Can you at least allow me to push to 9.6 branch, then?

This is not under our control. I've forwarded this to the Release Engineering Tracker.

Metadata Update from @nphilipp:
- Issue tagged with: Meeting

a year ago

Metadata Update from @praiskup:
- Issue close_status updated to: Invalid
- Issue status updated to: Closed (was: Open)

a year ago

Login to comment on this ticket.

Metadata