#33 rename the plugin package to fetcher.

Created 6 months ago by davidcarlos
Modified 5 months ago

In discussion with @athoscr, we decided that the name plugin, not informs what is the pourpose of the modules implemented in the package.

6 months ago

Metadata Update from @davidcarlos:
- Issue set to the milestone: version 0.2.3

6 months ago

Metadata Update from @davidcarlos:
- Issue tagged with: Enhancement

Commit 41bea80 fixes this issue

Login to comment on this ticket.