#330 Update to Bodhi v4.0
Closed: Fixed 2 years ago by onosek. Opened 2 years ago by eclipseo.


I think fedpkg will likely just work with Bodhi 4 - the interfaces to the client haven't changed, just the results from the server have changed.

I've monkeypatched mine and see no error so far.

Metadata Update from @onosek:
- Issue set to the milestone: 1.37

2 years ago

Login to comment on this ticket.

Metadata
Related Pull Requests
  • #331 Merged 2 years ago