#331 Bump check for bodhi client
Merged 2 years ago by onosek. Opened 2 years ago by lsedlar.
lsedlar/fedpkg bodhi-4  into  master

file modified
+1 -1
@@ -84,7 +84,7 @@ 

      except pkg_resources.DistributionNotFound:

          raise rpkgError('bodhi-client < 2.0 is not supported.')

      major = int(dist.version.split('.', 1)[0])

-     if major >= 4:

+     if major >= 5:

          raise rpkgError(

              'This system has bodhi v{0}, which is unsupported.'.format(major))

  

There should be no change on the client for what fedpkg is using.

Fixes: https://pagure.io/fedpkg/issue/330

Thank for the update. I will backport this change now.

Pull-Request has been merged by onosek

2 years ago