#50909 nsDS5ReplicaId cant be set to the old value it had before
Closed: fixed 3 months ago by mreynolds. Opened 3 months ago by mreynolds.

Ticket was cloned from Red Hat Bugzilla (product Red Hat Enterprise Linux 7): Bug 1515319

Description of problem:
After setting nsDS5ReplicaId to some value, we currently can't set it back.

Version-Release number of selected component (if applicable):
1.3.7.5-9.el7


How reproducible:
Always

Steps to reproduce:
  1. Enable replication
  2. Get current nsDS5ReplicaId value
  3. Set valid value to nsDS5ReplicaId
  4. Set nsDS5ReplicaId to the old value

Expected results:
nsDS5ReplicaId should be successfully changed.

Actual results:
ldap.OPERATIONS_ERROR: {'desc': 'Operations error', 'info': 'replica type is
already 2 - not changing'}

Metadata Update from @mreynolds:
- Custom field rhbz adjusted to https://bugzilla.redhat.com/show_bug.cgi?id=1515319

3 months ago

Metadata Update from @mreynolds:
- Issue assigned to mreynolds

3 months ago

Metadata Update from @mreynolds:
- Custom field origin adjusted to None
- Custom field reviewstatus adjusted to None

3 months ago

Commit ea4fa54 relates to this ticket

Commit ea4fa54 relates to this ticket

1c3db9c..59e3a4a 389-ds-base-1.4.2 -> 389-ds-base-1.4.2

5015b07..074dac5 389-ds-base-1.4.1 -> 389-ds-base-1.4.1

Metadata Update from @mreynolds:
- Issue close_status updated to: fixed
- Issue status updated to: Closed (was: Open)

3 months ago

Login to comment on this ticket.

Metadata
Related Pull Requests