#351 Create a test-requirements file and add `python-ldap` as a dependency
Merged a year ago by yashn. Opened a year ago by yashn.
yashn/waiverdb requirements  into  master

file modified
-6
@@ -9,12 +9,6 @@ 

  SQLAlchemy

  gssapi

  flask-oidc

- # packages for the unit tests

- pytest >= 2.4.2

- mock

- stomp.py

- Flask-Migrate

- six

  

  # Documentation requirements

  sphinx

@@ -0,0 +1,7 @@ 

+ # packages for the unit tests

+ pytest >= 2.4.2

+ mock

+ stomp.py

+ Flask-Migrate

+ six

+ python-ldap

file modified
+1
@@ -7,6 +7,7 @@ 

  [testenv]

  deps =

      -rrequirements.txt

+     -rtest-requirements.txt

  whitelist_externals =

      find

  commands =

The tests seemed to fail without python-ldap as a dependency.

Pull-Request has been merged by yashn

a year ago