13b5a9f dist: Add a source-level compatibility shim for dattobd->volsnap

Authored and Committed by ngompa 2 months ago
    dist: Add a source-level compatibility shim for dattobd->volsnap
    
    As the underlying stable API hasn't changed between dattobd and volsnap,
    we can make a trivial source-level shim to allow applications to easily
    recompile with libvolsnap instead of libdattobd.
    
        
file modified
+39 -1