163b685 Avoid use of deprecated GTK3 pointer APIs

Authored and Committed by berrange 10 years ago
    Avoid use of deprecated GTK3 pointer APIs
    
    The gtk_widget_get_pointer() API is deprecated in GTK3 since it
    is not aware of multiple pointers. Replace its usage in autoDrawer.c
    with GdkDeviceManager and friends
    
    Signed-off-by: Daniel P. Berrange <berrange@redhat.com>
    
        
file modified
+12 -1