#14 Compatibility with existing 3rd party rpms
Opened 2 years ago by mclasen. Modified 2 years ago

Currently, the google-chrome rpm can't be installed on an rpm-ostree system, since it puts
content into /opt. Another example for this problem is puppet.

Clearly, we need to be able to install Chrome, so this needs fixing one way or another. Either by convincing google to change the chrome packaging away from /opt, or by making rpm-ostree handle
it somehow.

On the rpm-ostree side, this is tracked in https://github.com/projectatomic/rpm-ostree/issues/233


Login to comment on this ticket.

Metadata