df27657 Make fake_fedorainfra support newer versions of Flask-WTF

Authored and Committed by nanonyme 7 years ago
    Make fake_fedorainfra support newer versions of Flask-WTF
    
    Summary:
    Flask-WTF version 0.9.0 no longer imports wtforms so fake_fedorainfa
    needs to import certain fields and validators directly from wtforms
    
    Test Plan:
    All tests pass with original Flask-WTF 0.8.0 and current latest
    0.9.5
    
    Subscribers: tflink
    
    Differential Revision: https://phab.qadevel.cloud.fedoraproject.org/D180
    
        
file modified
+1 -1