Commit b950354 explicitly mention needed version of git and tar in the spec file

1 file Authored and Committed by clime 2 months ago
explicitly mention needed version of git and tar in the spec file

git 2.13 was the least version I could test due to dependencies. The
actual support might go down to git 2.7, in which the `git tag
--merged` attribute was introduced

    
 1 @@ -39,6 +39,9 @@
 2   Requires: python3-pyparsing
 3   Requires: python3-configparser
 4   
 5 + Requires: git >= 2.13
 6 + Requires: tar >= 1.28
 7 + 
 8   %description -n rpkg
 9   This is an RPM packaging utility based on python-rpkg library.
10   It works with both DistGit and standard Git repositories and