#9871 Unretire rpms/emacs-lua
Closed: Fixed a month ago by mohanboddu. Opened 7 months ago by sham1.


Metadata Update from @mohanboddu:
- Issue tagged with: low-gain, low-trouble, ops

7 months ago

@sham1 The package review is not approved yet, please let us know when its done and we can unretire the package for you.

Metadata Update from @mohanboddu:
- Issue close_status updated to: Get back later
- Issue status updated to: Closed (was: Open)

7 months ago

Alright, the review is now done and the package was approved.

Anyway, the new branches needed for the unretire are now rawhide, f33 and f34.

Metadata Update from @sham1:
- Issue status updated to: Open (was: Closed)

2 months ago

@sham1 emacs-lua is now unretired for rawhide and f33. For f34 please use fedpkg request-branch to create the f34 branch.

Thanks for picking up the package.

Metadata Update from @mohanboddu:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

a month ago

Login to comment on this ticket.

Metadata
Boards 1
Ops Status: Done