#9060 Koji says python-stompest is not in list for tag f32-updates-candidate
Closed: Fixed 2 years ago by abompard. Opened 2 years ago by abompard.

The package python-stompest was approved and imported today. When I try to build it, koji says: FAILED: BuildError: package python-stompest not in list for tag f32-updates-candidate

Mohan said on IRC that it's a known issue and that I should open a ticket here.

Thanks!


Metadata Update from @mohanboddu:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

I'm also getting the same error when building in the f31 branch (except it's the f31-updates-candidate tag). Can it be fixed too?

Metadata Update from @abompard:
- Issue status updated to: Open (was: Closed)

2 years ago

Oh, and I got the same error for the new bugzilla2fedmsg package too. Thanks.

Metadata Update from @abompard:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Login to comment on this ticket.

Metadata