#8510 Unorphan request: Multiple Java Packages for the Stewardship SIG
Closed: Fixed 2 years ago by mohanboddu. Opened 2 years ago by decathorpe.

  • Name of the package?

    emma
    felix-osgi-obr-resolver
    hibernate-jpa-2.0-api
    jboss-connector-1.7-api
    jboss-el-2.2-api
    jboss-jsf-2.1-api
    jboss-jsp-2.3-api
    jboss-jstl-1.2-api
    jboss-marshalling
    jboss-servlet-3.0-api
    jboss-websocket-1.0-api
    jline1
    weld-parent

  • FAS username of the new maintainer?

    decathorpe

  • Any extra information?

    These recently orphaned packages are still needed in fedora, and hence will be maintained by the Stewardship SIG for now ...


emma
felix-osgi-obr-resolver
hibernate-jpa-2.0-api
jboss-connector-1.7-api
jboss-el-2.2-api
jboss-jsf-2.1-api
jboss-jsp-2.3-api
jboss-jstl-1.2-api
jboss-marshalling
jboss-servlet-3.0-api
jboss-websocket-1.0-api
jline1
weld-parent

@decathorpe Now you own the mentioned packages. Thanks for picking them up.

Metadata Update from @mohanboddu:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Login to comment on this ticket.

Metadata