#845 Retire package: gtkmozembedmm

Created 8 years ago by alexlan
Modified 4 months ago

Please block from rawhide going forward (also fixes broken deps). This package hasn't been active upstream since 2004.

See bug: https://bugzilla.redhat.com/show_bug.cgi?id=465910 which gives some background. Original maintainer intended to retire package but didn't follow the full procedure, so I am completing it.

Thanks.

4 months ago

Metadata Update from @alexlan:
- Issue set to the milestone: Fedora 10 Preview

Login to comment on this ticket.

cancel