#831 Request for updated version of amqp, python-qpid, qpidc packages in buildroots for F8, F9
Closed: Fixed None Opened 11 years ago by nsantos.

I'm trying to build current versions of my team's packages in Koji for
F8 (updates) and F9 (updates), and for those builds to succeed I'd need
to have current versions of the dependent packages in the buildroots.

The dependent packages for the rhm package are:

amqp-1.0.693140-1
python-qpid-0.3.693140-1
qpidc-0.3.693548-1

Could you move them into the buildroots, please?

Thanks in advance,
Nuno


Tagged. Let us know when the override tag is no longer needed.

You may remove the override now, the updated rpms have been pushed to stable. Thanks again!

Login to comment on this ticket.

Metadata