#818 Please tag libgcrypt-1.4.3-1.fc10 for f10-beta
Closed: Fixed None Opened 11 years ago by tmraz.

We need to get libgcrypt-1.4.3-1.fc10 tagged for f10-beta if possible. The previous version of libgcrypt (1.4.2) had serious regression breaking most applications using it such as prelude.

The changes between 1.4.2 and 1.4.3 are minimal.


Metadata Update from @tmraz:
- Issue set to the milestone: Fedora 10 Beta

2 years ago

Login to comment on this ticket.

Metadata