#804 postgresql package versions have gone backward
Closed: Invalid None Opened 11 years ago by anonymous.

I've got postgresql-8.3.3-2.fc9 installed, but yum says that latest is postgresql 8.3.1-1.fc9. Current installed package is signed with the old key (b44269d04f2a6fd2).


Well this won't get back to you, since you didn't provide an email address, but 8.3.3-2 is available in the updates repo, which recently changed locations. You need to be sure you have updated fedora-release and have configurations to point to the new locations.

Login to comment on this ticket.

Metadata