#7792 glibc-headers-2.28-9.fc29.i686 seems to be missing from mirrors
Closed: Fixed 3 years ago by syeghiay. Opened 3 years ago by zbyszek.

  • Describe the issue
$ dnf list glibc-headers
Last metadata expiration check: 0:03:05 ago on Mon 10 Sep 2018 09:41:45 AM CEST.
Installed Packages
glibc-headers.x86_64              2.28-9.fc29               @updates-testing
Available Packages
glibc-headers.i686                2.28-6.fc29               fedora          

As you can see, the .i686 version has a lower version, so glibc-headers.i686 conflicts with glibc-headers.x86_64, causing problems on upgrades (dnf wants to remove half of the world along with glibc-headers.i686).

In koji build, all the subpackages are present: https://koji.fedoraproject.org/koji/buildinfo?buildID=1140359.


This has been fixed. Closing.

Metadata Update from @syeghiay:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

3 years ago

Login to comment on this ticket.

Metadata