#742 libswt3-gtk2.i386 and deps into F-8 x86_64
Closed: Invalid None Opened 13 years ago by orion.

Can we get libswt3-gtk2.i386 and deps (antlr, gjdoc, and java-1.4.2-gcj-compat) into F-8 x86_64? IDL's version of eclipse requires it to run.


hrm. I take it IDL is something outside of Fedora. libswt3 itself comes from the eclipse srpm, so using our eclipse version of libswt3 for IDL's eclipse seems wrong to me.

Login to comment on this ticket.

Metadata