#6855 make p11-kit-trust multilib
Closed: Fixed 2 years ago Opened 2 years ago by ueno.

The p11-kit-trust package (a subpackage of p11-kit) installs a PKCS#11 module (an .so module) under %libdir/pkcs11, so applications can load it with dlopen().

In order to make this work under multilib setting, the p11-kit-trust package needs to be multilib. However, p11-kit-trust doesn't accompany the corresponding -devel, and thus it is not marked as mutilib automatically. Could you adjust the repository setting to do that for good?

Suggested in:
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/message/VSA2ZQ5XQFACLRQUOET5WC6UCUAHNS6Y/
(the original bug:
https://bugzilla.redhat.com/show_bug.cgi?id=1456239)


Metadata Update from @ausil:
- Issue assigned to mohanboddu
- Issue tagged with: f26

2 years ago

Metadata Update from @mohanboddu:
- Issue close_status updated to: Fixed
- Issue status updated to: Closed (was: Open)

2 years ago

Thank you @mohanboddu. Is it possible to apply the same fix for the f25 updates, which the original bug is reported against?

Login to comment on this ticket.

Metadata