#6330 Koji should not install weak deps by default
Closed: Invalid None Opened 5 years ago by vondruch.


This will need a bug filed for koji. this is an area where we just use the koji defaults.

This will need a bug filed for koji. this is an area where we just use the koji defaults.

after thinking about this some I think that all deps should be installed into the buildroot. I am going to close this as won't fix. This really needs to have more thought. and discussion before anything is done. there is work, tradeoffs and unexpected results regardless of what is done.

after thinking about this some I think that all deps should be installed into the buildroot. I am going to close this as won't fix. This really needs to have more thought. and discussion before anything is done. there is work, tradeoffs and unexpected results regardless of what is done.

Metadata Update from @vondruch:
- Issue set to the milestone: Fedora 24 Alpha

4 years ago

Login to comment on this ticket.

Metadata