#6219 Need updated cloud images for Fedora 22
Closed: Fixed None Opened 4 years ago by kushal.

Hi,
I have tested the following tree with the formal tests. Please do a release of the updated cloud images from this tree.

http://alt.fedoraproject.org/pub/alt/stage/22-20150720/Cloud-Images/x86_64/Images/


The following are the updated packages in the new cloud base image.

  • bash-4.3.39-5.fc22.x86_64
  • coreutils-8.23-10.fc22.x86_64
  • curl-7.40.0-5.fc22.x86_64
  • cyrus-sasl-lib-2.1.26-23.fc22.x86_64
  • dbus-1.8.18-1.fc22.x86_64
  • dbus-libs-1.8.18-1.fc22.x86_64
  • dnf-1.0.1-2.fc22.noarch
  • dnf-conf-1.0.1-2.fc22.noarch
  • dnf-plugins-core-0.1.9-1.fc22.noarch
  • dnf-yum-1.0.1-2.fc22.noarch
  • dracut-041-14.fc22.x86_64
  • dracut-config-generic-041-14.fc22.x86_64
  • elfutils-libelf-0.163-1.fc22.x86_64
  • elfutils-libs-0.163-1.fc22.x86_64
  • file-libs-5.22-4.fc22.x86_64
  • glibc-2.21-7.fc22.x86_64
  • glibc-common-2.21-7.fc22.x86_64
  • gnupg2-2.1.5-1.fc22.x86_64
  • gzip-1.6-8.fc22.x86_64
  • hawkey-0.5.7-1.fc22.x86_64
  • hwdata-0.279-1.fc22.noarch
  • kernel-core-4.0.8-300.fc22.x86_64
  • kmod-21-1.fc22.x86_64
  • kmod-libs-21-1.fc22.x86_64
  • krb5-libs-1.13.2-5.fc22.x86_64
  • less-471-4.fc22.x86_64
  • libcap-ng-0.7.5-2.fc22.x86_64
  • libcurl-7.40.0-5.fc22.x86_64
  • libdb-5.3.28-12.fc22.x86_64
  • libdb-utils-5.3.28-12.fc22.x86_64
  • libgcc-5.1.1-4.fc22.x86_64
  • librepo-1.7.16-1.fc22.x86_64
  • libreport-filesystem-2.6.1-1.fc22.x86_64
  • libseccomp-2.2.1-0.fc22.x86_64
  • libselinux-2.3-10.fc22.x86_64
  • libselinux-python-2.3-10.fc22.x86_64
  • libselinux-utils-2.3-10.fc22.x86_64
  • libsolv-0.6.11-1.fc22.x86_64
  • libstdc++-5.1.1-4.fc22.x86_64
  • linux-firmware-20150521-53.git3161bfa4.fc22.noarch
  • man-db-2.7.1-6.fc22.x86_64
  • nss-3.19.2-1.0.fc22.x86_64
  • nss-softokn-3.19.2-1.0.fc22.x86_64
  • nss-softokn-freebl-3.19.2-1.0.fc22.x86_64
  • nss-sysinit-3.19.2-1.0.fc22.x86_64
  • nss-tools-3.19.2-1.0.fc22.x86_64
  • nss-util-3.19.2-1.0.fc22.x86_64
  • openssh-6.9p1-1.fc22.x86_64
  • openssh-clients-6.9p1-1.fc22.x86_64
  • openssh-server-6.9p1-1.fc22.x86_64
  • openssl-libs-1.0.1k-11.fc22.x86_64
  • p11-kit-0.23.1-2.fc22.x86_64
  • p11-kit-trust-0.23.1-2.fc22.x86_64
  • pam-1.1.8-19.fc22.x86_64
  • pcre-8.37-2.fc22.x86_64
  • pinentry-0.9.2-1.fc22.x86_64
  • policycoreutils-2.3-17.fc22.x86_64
  • policycoreutils-python-2.3-17.fc22.x86_64
  • python-dnf-1.0.1-2.fc22.noarch
  • python-dnf-plugins-core-0.1.9-1.fc22.noarch
  • python-hawkey-0.5.7-1.fc22.x86_64
  • python-librepo-1.7.16-1.fc22.x86_64
  • python-requests-2.7.0-1.fc22.noarch
  • python-setuptools-17.1.1-3.fc22.noarch
  • python-urllib3-1.10.4-2.20150503gita91975b.fc22.noarch
  • rpm-4.12.0.1-12.fc22.x86_64
  • rpm-build-libs-4.12.0.1-12.fc22.x86_64
  • rpm-libs-4.12.0.1-12.fc22.x86_64
  • rpm-plugin-selinux-4.12.0.1-12.fc22.x86_64
  • rpm-plugin-systemd-inhibit-4.12.0.1-12.fc22.x86_64
  • rpm-python-4.12.0.1-12.fc22.x86_64
  • selinux-policy-3.13.1-128.6.fc22.noarch
  • selinux-policy-targeted-3.13.1-128.6.fc22.noarch
  • sqlite-3.8.10.2-1.fc22.x86_64
  • systemd-219-19.fc22.x86_64
  • systemd-libs-219-19.fc22.x86_64
  • tar-1.28-6.fc22.x86_64
  • tzdata-2015e-1.fc22.noarch

Can this ticket be closed?

I assume this was done, or is no longer needed since f22 is EOL. Closing.

Metadata Update from @kushal:
- Issue set to the milestone: Fedora 22 Final

2 years ago

Login to comment on this ticket.

Metadata