#6201 Block perl-Classic-Perl in F23
Closed: Fixed None Opened 4 years ago by ppisar.

With respect to bug https://bugzilla.redhat.com/show_bug.cgi?id=1231122, please block ''perl-Classic-Perl'' package in Fedora 23 repositories. (The fedpkg retire did not manage it.)


Replying to [ticket:6201 ppisar]:

(The fedpkg retire did not manage it.)

How did {{{fedpkg retire}}} not manage it? What did you do, what happened and what did you expect?

My impression from reading https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life is that ''fedpk retire'' blocks a package in Koji too. After issuing this command on master branch of the package, ''koji list-pkgs --show-blocked'' did not shown the f23 tag as blocked. So I waited for build root compose (''koji wait-repo'') but even that did not help. So I filed the ticket.

Replying to [comment:3 ppisar]:

My impression from reading https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life is that ''fedpk retire'' blocks a package in Koji too.

It does not happen directly but during the next Rawhide compose process.

Metadata Update from @ppisar:
- Issue set to the milestone: Fedora 23 Alpha

2 years ago

Login to comment on this ticket.

Metadata