#5977 Remove all mingw32 packages from EPEL5
Closed: Fixed None Opened 4 years ago by epienbro.

As announced on https://lists.fedoraproject.org/pipermail/epel-devel/2014-August/010014.html we (the Fedora MinGW SIG) would like to have all mingw32 packages removed from EPEL5 as they're unmaintained, outdated and contain various known security vulnerabilities.

We've already retired the el5 branch for all mingw32 packages in both git and pkgdb so the only thing remaining is to block the packages in koji. Could you block the following packages from EPEL5:

mingw32-atk
mingw32-binutils
mingw32-bzip2
mingw32-cairo
mingw32-cppunit
mingw32-crossreport
mingw32-curl
mingw32-dirac
mingw32-dlfcn
mingw32-expat
mingw32-filesystem
mingw32-fontconfig
mingw32-freeglut
mingw32-freetype
mingw32-gcc
mingw32-gdbm
mingw32-gettext
mingw32-glib2
mingw32-gnutls
mingw32-gtk2
mingw32-gtk-vnc
mingw32-iconv
mingw32-jasper
mingw32-libffi
mingw32-libgcrypt
mingw32-libgpg-error
mingw32-libjpeg
mingw32-liboil
mingw32-libpng
mingw32-libxml2
mingw32-nsis
mingw32-nsiswrapper
mingw32-openssl
mingw32-pango
mingw32-pdcurses
mingw32-pixman
mingw32-pthreads
mingw32-readline
mingw32-runtime
mingw32-SDL
mingw32-sqlite
mingw32-termcap
mingw32-w32api
mingw32-webkitgtk
mingw32-zlib

Thanks in advance!

Erik van Pienbroek
Fedora MinGW SIG


I just started the blocking, it should finish soon.

Login to comment on this ticket.

Metadata