#5714 perl-DBD-AnyData retired
Closed: Fixed None Opened 7 years ago by spot.

Please block perl-DBD-AnyData in F20+. It FTBFS and upstream has no plans to fix it.


I figured out how to get this building again, and upstream is working on a long-term fix. Please unblock in f20/f21.

Sorry, the package needs to be re-reviewed before it can be unretired:
https://fedoraproject.org/wiki/Orphaned_package_that_need_new_maintainers#Claiming_Ownership_of_a_Retired_Package

You also need to get it unretired in package DB before it will be unblocked to avoid inconsistencies.

I never actually retired the package, but eh, whatever. I suppose I'll actually retire it rather than spend more time on it. Enough stuff on my plate already.

Metadata Update from @spot:
- Issue set to the milestone: Fedora 20 Alpha

3 years ago

Login to comment on this ticket.

Metadata