#5697 Block packages
Closed: Fixed None Opened 8 years ago by orion.

These are retired from f20/rawhide. Please block.

python-TraitsGUI
python-TraitsBackendQt
python-EnthoughtBase
python-EnvisagePlugins
python-EnvisageCore


Replying to [ticket:5697 orion]:

These are retired from f20/rawhide. Please block.

python-TraitsGUI

This is already blocked in F19, therefore I assume it does not need to be blocked in F20.

python-TraitsBackendQt
python-EnthoughtBase
python-EnvisagePlugins
python-EnvisageCore

Blocked in F20.

Metadata Update from @orion:
- Issue set to the milestone: Fedora 20 Alpha

4 years ago

Login to comment on this ticket.

Metadata