#5690 Package Retirement: plexus-container-default in rawhide
Closed: Fixed None Opened 8 years ago by mbooth.

plexus-container-default has been retired in favour of other packages already in Fedora, please block from F20 and newer package collections.

Thanks!


Metadata Update from @mbooth:
- Issue set to the milestone: Fedora 20 Alpha

4 years ago

Login to comment on this ticket.

Metadata