#5595 Please block arm-gp2x-linux-* from F-19+ inclusion
Closed: Fixed None Opened 11 years ago by jwrdegoede.

Hi,

The packaging of this cross tool-chain for the gp2x was never completed, so it is not really useful. Also the gp2x now is pretty much obsolete as a handheld.

Therefor I'm retiring the arm-gp2x-linux-*, this consists of the following src.rpms :

arm-gp2x-linux-SDL
arm-gp2x-linux-binutils
arm-gp2x-linux-gcc
arm-gp2x-linux-glibc
arm-gp2x-linux-kernel-headers
arm-gp2x-linux-zlib

Please block these from F19+ inclusion.

Thanks,

Hans


Metadata Update from @jwrdegoede:
- Issue set to the milestone: Fedora 19 Alpha

7 years ago

Log in to comment on this ticket.

Metadata