#5576 libmusicbrainz4 retired - needs to be blocked from f19 and rawhide

Created 3 years ago by teuf
Modified a month ago

Hey,

I've just retired libmusicbrainz4 as it's superseded by libmusicbrainz5 and it's not used by anything in the distro. I've ran fedpkg retire and retired it in pkgdb, now it needs to be blocked as well (following what https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life says ;)
Thanks!

Blocked from f19 on. Thanks!

a month ago

Metadata Update from @teuf:
- Issue assigned to pbabinca

Login to comment on this ticket.

cancel