#5492 Block perl-ExtUtils-Typemaps in Fedora 18+

Created 4 years ago by churchyard
Modified 5 months ago

[https://bugzilla.redhat.com/show_bug.cgi?id=891952 perl-ExtUtils-Typemaps] is package built for F17 only. It generates conflicts in Fedora 18+. Please block it in F18 and rawhide and ensure it stays blocked in newer Fedora releases.

Thank you.

Fedora 18 is final that means anything that shipped in f18 cannot be removed. i have blocked in rawhide, you will likely need to obsoletes, provides, if its in the tree
https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life lists all the steps you need to do, please ensure they are done.

Replying to [comment:1 ausil]:

https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life lists all the steps you need to do, please ensure they are done.

Done, thanks.

5 months ago

Metadata Update from @churchyard:
- Issue set to the milestone: Fedora 18 Final

Login to comment on this ticket.

cancel