#5469 Packages to block for Remove PyXML Feature
Closed: Fixed None Opened 6 years ago by toshio.

Please block the following packages from rawhide due to the [https://fedoraproject.org/wiki/Features/RemovePyXML#Scope Remove PyXML] feature:

  • grc
  • Last build: grc-0.70-9.fc18
  • comoonics-base-py
  • Last build: comoonics-base-py-0.1-7.fc18
  • comoonics-cdsl-py
  • Last build: comoonics-cdsl-py-0.2-20
  • comoonics-cluster-py
  • Last build: comoonics-cluster-py-0.1-26
  • osr-dracut-module
  • Last successful build: osr-dracut-module-0.8-3
  • Binary packages:
    • osr-dracut-module-0.8-3.noarch.rpm
    • osr-dracut-module-chroot-0.8-2.noarch.rpm
    • osr-dracut-module-cluster-0.8-2.noarch.rpm
  • libopensync-plugin-google-calendar
  • Last build: libopensync-plugin-google-calendar-0.22-7.fc18
    • libopensync-plugin-google-calendar-0.22-7.fc18.i686.rpm
    • libopensync-plugin-google-calendar-0.22-7.fc18.x86_64.rpm
    • libopensync-plugin-google-calendar-debuginfo-0.22-7.fc18.i686.rpm
    • libopensync-plugin-google-calendar-debuginfo-0.22-7.fc18.x86_64.rpm

blocked grc comoonics-base-py comoonics-cdsl-py comoonics-cluster-py osr-dracut-module libopensync-plugin-google-calendar

Metadata Update from @toshio:
- Issue set to the milestone: Fedora 19 Alpha

2 years ago

Login to comment on this ticket.

Metadata