#5291 Please retire boost141
Closed: Fixed None Opened 9 years ago by robert.

Package boost141 was originally intended to be EPEL only, however it was built by accident for Fedora 16+. Please block this package for Fedora 18 and Rawhide as mentioned in https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life. Fedora 18 should not ship boost141 ever. Thanks.


blocked in f18 thanks

Metadata Update from @robert:
- Issue set to the milestone: Fedora 18 Alpha

5 years ago

Login to comment on this ticket.

Metadata