#5254 Block retired packages - libmcrypto, libmikey, libmnetutil, libmsip, libmstun, libmutil.

Created 5 years ago by peter
Modified 9 months ago

I just retired these packages. They are the part of the minisip package, a SIP-client, with some unique features (at least at the 2007-2009 year). Unfortunately minisip inclusion in Fedora was never completed - it relies on ffmpeg and it was abandonded by upstream. Also there are some better alternatives (built around pjsip, for example) so this becomes a maintenance burden w/o clearly visible benefits.

So I decided to abandon it and I'm asking you to block these packages from Fedora 18:

  • libmcrypto libmikey libmnetutil libmsip libmstun libmutil

blocked thanks

9 months ago

Metadata Update from @peter:
- Issue set to the milestone: Fedora 18 Alpha

Login to comment on this ticket.

cancel