#5238 block old Haskell Platform packages

Created 5 years ago by petersen
Modified 9 months ago

Please block the following packages from F18:

alex
cabal-install
ghc-GLUT
ghc-HTTP
ghc-HUnit
ghc-OpenGL
ghc-QuickCheck
ghc-cgi
ghc-fgl
ghc-haskell-src
ghc-html
ghc-mtl
ghc-network
ghc-parallel
ghc-parsec
ghc-random
ghc-regex-base
ghc-regex-compat
ghc-regex-posix
ghc-stm
ghc-syb
ghc-text
ghc-transformers
ghc-xhtml
ghc-zlib
happy

Thanks, Jens

blocked thanks

9 months ago

Metadata Update from @petersen:
- Issue set to the milestone: Fedora 18 Alpha

Login to comment on this ticket.

cancel