#4976 block perl-Pugs-Compiler-Rule in Rawhide

Created 5 years ago by pghmcfc
Modified 6 months ago

This package fails to build with perl 5.14 as found in F-16 and Rawhide, and upstream seems to be dead.

The maintainer has deprecated it in pkgdb for F-16 and Rawhide but seems to be having trouble raising a rel-eng ticket to complete the retirement process (see http://lists.fedoraproject.org/pipermail/perl-devel/2011-October/042853.html). In the meantime, the perl-devel list is being notified of a broken dependency in this package every day.

I guess it's too late to block it for F-16 even though it will always be uninstallable due to broken deps?

blocked thanks

Login to comment on this ticket.

cancel