#4962 Please retire referencer for both rawhide and f16
Closed: Fixed None Opened 10 years ago by alexlan.

It's BuildRequires "libgnomemm" is also retired, and upstream development has stalled. See:

See: https://bugzilla.redhat.com/show_bug.cgi?id=735186

and:

https://bugs.launchpad.net/fedora/+source/referencer/+bug/877614

Please block from both rawhide and f16, it is currently causing broken deps.

I have placed a dead.package in both branches:

http://pkgs.fedoraproject.org/gitweb/?p=referencer.git

and retired the package in PackageDB:

https://admin.fedoraproject.org/pkgdb/acls/name/referencer


Metadata Update from @alexlan:
- Issue set to the milestone: Fedora 16 Final

4 years ago

Login to comment on this ticket.

Metadata