#4916 Block and retire GNOME 2 panel applets

Created 5 years ago by kalev
Modified 5 months ago

Please block and retire and orphan the following packages from F16 and rawhide. They all depend on old GNOME 2 panel libs that went away in F15.

  • deskbar-applet
  • file-browser-applet
  • gnome-applet-grandr
  • gnome-applet-sensors
  • lock-keys-applet
  • rec-applet

Note that I am not the maintainer for any of the packages; added individual maintainers + mclasen to CC.

This should remove some of the broken package spew from Branched and rawhide reports:
{{{
deskbar-applet-2.32.0-4.fc15.i686 requires gnome-python2-applet
deskbar-applet-2.32.0-4.fc15.i686 requires libebook-1.2.so.10
deskbar-applet-2.32.0-4.fc15.i686 requires libcamel-1.2.so.23
deskbar-applet-2.32.0-4.fc15.i686 requires libedataserver-1.2.so.14
file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
rec-applet-0.2.3-3.fc14.i686 requires libpanel-applet-2.so.0
rec-applet-0.2.3-3.fc14.i686 requires libgnome-media-profiles.so.0
}}}

all blocked thanks. make sure to follow the procedure http://fedoraproject.org/wiki/PackageMaintainers/PackageEndOfLife for retiring them propperly

all blocked thanks. make sure to follow the procedure http://fedoraproject.org/wiki/PackageMaintainers/PackageEndOfLife for retiring them propperly

Login to comment on this ticket.

cancel