#4725 Tag request banshee-2.0.1-1.fc15 for dist-f15-override
Closed: Fixed None Opened 9 years ago by chkr.

Please tag banshee into dist-f15-override so that banshee-community-extensions can be built against it.


Metadata Update from @chkr:
- Issue assigned to nb

3 years ago

Login to comment on this ticket.

Metadata