#4226 389-admin build on EPEL5 pulling wrong version of 389-ds-base-selinux-devel
Closed: Fixed None Opened 11 years ago by rmeggins.

http://koji.fedoraproject.org/koji/getfile?taskID=2556122&name=root.log

It is pulling this version:
389-ds-base-selinux-devel i386 1.2.6-0.1.a1.el5 build 15 k
but the latest stable version is 1.2.6.1-2
This causes the build to fail.
Other platforms seem to work ok - it is just epel5 that is failing.
A local mock build works fine - it pulls the latest 1.2.6.1-2


you had 389-ds-base-1.2.6-0.1.a1.el5 tagged into the buildroot override tag, i have untagged it

Thanks. I assumed that once a package with a later version was pushed to Stable, it would override the buildroot override. Now I know better and will request my buildroot overrides to be removed once the package is pushed to Stable.

I just tried to build again and it failed again - how long until the new buildroot without the override is available?

Login to comment on this ticket.

Metadata