#3921 Tag request geany-0.19-1.fc13 and ctpl-0.2.2-4.fc13 for dist-f13-overwrite
Closed: Fixed None Opened 10 years ago by dmaphy.

I'd like to build the new upstream release of Geany Plugins which is version 0.19. It depends on Geany and CTPL and will not work without them. Updates for Geany and Geany Plugins should be pushed together, so it would be really nice if you could do a tag overwrite for those packages:

geany-0.19-1.fc13
ctpl-0.2.2-4.fc13

Thanks very much in advance!


Tagged, let me know when the build is done.

Tagged, let me know when the build is done.

The build is done. Thanks very much! :)

The build is done. Thanks very much! :)

Metadata Update from @dmaphy:
- Issue assigned to jkeating

3 years ago

Login to comment on this ticket.

Metadata