#3400 Dead package - libtelepathy

Created 7 years ago by bpepple
Modified a month ago

Please block the devel branch for libtelepathy since it is now obsolete. Thanks!

Login to comment on this ticket.

cancel