#3279 please get libdrm-2.4.17-1 into stable ASAP
Closed: Fixed None Opened 11 years ago by airlied.

Not sure what I did wrong, I selected all the pacakges to push to stable in the same one hour period, but mesa ended up in there, libdrm didn't, also need xorg-x11-drv-ati, and plymouth, the dracut update can be dropped.


If you have packages that are tightly dependent upon each other like Mesa and libdrm, you should bundle them in the same update. That would avoid issues like these.

I've started a push now. It should finish sometime much later today.

For posterity's sake... what is the status of a test (extant or coming soon) like a repoclosure to ensure that pushes don't contain broken deps? I'd like to record status here and then let users know.

Replying to [comment:2 pfrields]:

For posterity's sake... what is the status of a test (extant or coming soon) like a repoclosure to ensure that pushes don't contain broken deps? I'd like to record status here and then let users know.

I have no idea, and this probably isn't the right place to ask for an update on AutoQA.

Good point Josh -- I'll ask the QA team and refer people to information elsewhere. Thanks for working on the push.

Login to comment on this ticket.

Metadata