#3273 cabal-install-0.6.4-1.fc12 breaks haskell-platform
Closed: Invalid None Opened 11 years ago by petersen.

I did a bad and pushed a newer cabal-install enthusiastically into f12 updates with thinking that it would break haskell-platform which mandates 0.6.2.

I don't think it is the end of the world and I may repush 0.6.2 with epoch,
but could you untag cabal-install-0.6.4-1.fc12 from dist-f12-updates for now
to avoid more users hitting this problem?


I think I will try to push a new haskell-platform to allow cabal-install-0.6.4.

Well I tried but it requires a patch to haskell-platform - so I think I will go plan B bumping epoch...

Once an update has gone out, we can't just untag it, I would suggest building your epoch package ASAP and getting it into the next updates push.

Login to comment on this ticket.

Metadata