#3161 multiple override tag request for rubygem-gettext 2.1.0 related
Closed: Fixed None Opened 11 years ago by mtasaka.

Hello:[[BR]]
I plan to update rubygem-gettext from 2.0.4 to 2.1.0 on F-12/11. To do so several
packages need override tags to build properly.[[BR]]
[[BR]]
First please make the following packages tagged as -override[[BR]]
rubygem-locale-2.0.5-1.fc12[[BR]]
rubygem-locale-2.0.5-1.fc11


tagged, let us know when the builds are done.

Next with keeping the above override tag, please also get the following
packages tagged as override:[[BR]]
[[BR]]
rubygem-gettext-2.1.0-1.fc11[[BR]]
rubygem-gettext-2.1.0-1.fc12[[BR]]
rubygem-locale_rails-2.0.5-1.fc11[[BR]]
rubygem-locale_rails-2.0.5-1.fc12

Thanks. Then please also tag below:[[BR]]
[[BR]]
rubygem-gettext_activerecord-2.1.0-1.fc12[[BR]]
rubygem-gettext_activerecord-2.1.0-1.fc11

ping, it's been awhile, are these buildroot tags still needed?

I see these in updates now, untagging.

Yes, these are pushed into stable today, thank you.

Metadata Update from @mtasaka:
- Issue assigned to rdieter

4 years ago

Login to comment on this ticket.

Metadata